Bug 461394 - Syntax error in reposync
Syntax error in reposync
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 464547 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-07 04:12 EDT by Paul Howarth
Modified: 2014-01-21 01:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-07 11:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2008-09-07 04:12:08 EDT
There is a syntax error in reposync from the current update package of yum-utils (1.1.15-1.fc9) that causes a traceback:

  File "/usr/bin/reposync", line 271
    continue
           ^
SyntaxError: invalid syntax

It's caused by a missing ")" character at the end of the previous line.
Comment 1 seth vidal 2008-09-07 11:29:20 EDT
already fixed in upstream. Thanks
Comment 2 seth vidal 2008-09-29 11:13:07 EDT
*** Bug 464547 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.