Bug 46146 - quota does not show disk usage on NFS
Summary: quota does not show disk usage on NFS
Status: CLOSED DUPLICATE of bug 34472
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-27 03:20 UTC by Keiichi Mori
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-27 03:21:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keiichi Mori 2001-06-27 03:20:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-5 i686; en-US; 0.8.1)
Gecko/20010430

Description of problem:
On NFS client which mount a filesystem seted quota on NFS server,
execute "quota", but does not show disk usage on NFS filesystem.

How reproducible:
Always

Steps to Reproduce:
1.on NFS server you set quota for a user.
2.on client machine you mount that NFS server filesystem.
3.execute "quota -a" on client machine

	

Actual Results:  quota does not shows disk usage on NFS.

Expected Results:  quota shows disk usage on NFS.

Additional info:

please see bugzilla#34472.
I've created two attachements. They are patches for this problems.
Would you test these patches? And preale give me responses.

Comment 1 Preston Brown 2001-07-02 18:48:08 UTC

*** This bug has been marked as a duplicate of 34472 ***


Note You need to log in before you can comment on or make changes to this bug.