Bug 461717 - libz.so.1 is not found on shutdown
libz.so.1 is not found on shutdown
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: zlib (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ivana Varekova
qe-baseos-daemons
:
: 492882 544317 554963 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 02:01 EDT by Eugenij Shkrigunov
Modified: 2010-04-16 08:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-16 08:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugenij Shkrigunov 2008-09-10 02:01:34 EDT
Often /usr is a separate mountpoint. On shutdown /usr is unmounted, but /sbin/upsdrvctl is linked on libz.so.1
Search on binaries placed in /bin /sbin for link to the libz.so.1 show at list these packages:
cman
info
kexec-tools
nut
rpm
util-linux

Maybe it would be better to place libz.so* at /lib because many binaries from /bin /sbin wanted libz.so? Please consider that.
Comment 1 Jan Ščotka 2009-03-30 11:14:19 EDT
*** Bug 492882 has been marked as a duplicate of this bug. ***
Comment 2 Ivana Varekova 2010-01-14 02:12:34 EST
*** Bug 554963 has been marked as a duplicate of this bug. ***
Comment 3 Ivana Varekova 2010-04-06 09:35:36 EDT
*** Bug 544317 has been marked as a duplicate of this bug. ***
Comment 4 Radek Vokal 2010-04-16 08:00:37 EDT
This issue sounds like a non-critical problem that should be resolved in future versions of RHEL. If you feel that this issue should have higher priority please contact redhat.com/support.

Note You need to log in before you can comment on or make changes to this bug.