Bug 461842 - man uses /usr/bin/lzma without making sure it gets installed
man uses /usr/bin/lzma without making sure it gets installed
Status: CLOSED DUPLICATE of bug 461775
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:28 EDT by Hans de Goede
Modified: 2008-09-12 04:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 04:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-10 17:28:15 EDT
After doing a fresh rawhide install from rawhide of Sept 10 2008, "man foo" does not work out of the box. This is caused by man using lzma compression now for the caching of the rendered pages, but it does not require /usr/bin/lzma.

As lzma is not installed by default this leads to a non functional man.
Comment 1 Ivana Varekova 2008-09-12 04:13:22 EDT

*** This bug has been marked as a duplicate of bug 461775 ***

Note You need to log in before you can comment on or make changes to this bug.