Bug 461848 - KDE 4.1 won't start (Plasma segfault)
KDE 4.1 won't start (Plasma segfault)
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 462448 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:56 EDT by Victor Lorenz
Modified: 2008-09-16 11:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-13 18:13:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 170856 None None None Never

  None (edit)
Description Victor Lorenz 2008-09-10 17:56:07 EDT
Description of problem:
After today's update on start up of KDE  get error msg

"Plasma Workspace - The KDE crash handler - A Fatal error occurred.
The application plasma workspace (Plasma) crashed and caused the signal 11 CSIGSEG"

Then get blue screen and no response.
Gnome works OK

Version-Release number of selected component (if applicable):

KDE 4.1
How reproducible:Start 


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2008-09-10 18:00:32 EDT
That's strange because it works for me and many others on F9 x86_64.
Comment 2 Victor Lorenz 2008-09-10 20:03:22 EDT
Googled the issue amd found that identical problem happened with Kubuntu e.g.
http://kubuntuforums.net/forums/index.php?topic=3096602.0

Perhaps, unwisely, I tried what I thought might be same solution i.e delete./kde (maybe should have deleted .kde/share/kde4).  KDE 4.1 now opens but obviously did some, but surprising little, damage, mainly to kmail. Can copy some stuff from .kde.BAK but obviously this is not optimal solution to problem.
Comment 3 LJ 2008-09-12 06:57:11 EDT
I had exactly the same problem after the update of Sept. 10.
Comment 4 Rex Dieter 2008-09-12 09:18:37 EDT
Please report crashes,segfaults upstream to bugs.kde.org.  They're the ones best equipped to address such issues.  (When/if you do, please let us know)
Comment 5 Victor Lorenz 2008-09-12 11:06:50 EDT
Issue has already been reported to bugs.kde.org: KDE bug 170856
Comment 6 Rex Dieter 2008-09-12 11:15:30 EDT
thx!
Comment 7 Steven M. Parrish 2008-09-13 18:13:45 EDT
Thanks for reporting upstream..

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 8 Kevin Kofler 2008-09-16 11:29:42 EDT
*** Bug 462448 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.