Bug 461874 - reposync in yum-utils broken by a Python syntax error
reposync in yum-utils broken by a Python syntax error
Status: CLOSED DUPLICATE of bug 461723
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-11 00:53 EDT by Anduin Withers
Modified: 2014-01-21 01:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 08:22:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anduin Withers 2008-09-11 00:53:32 EDT
Description of problem:

yum-utils: reposync has a typo, line 270, missing closing paren.

Version-Release number of selected component (if applicable):

yum-utils 1.1.16

How reproducible:

N/A

Steps to Reproduce:
1. run 'reposync --help'
2. Note Python syntax error
3. Done
  
Actual results:

  File "/usr/bin/reposync", line 271
    continue
           ^
SyntaxError: invalid syntax

Expected results:

The help output.

Additional info:

It is this way "upstream".
Comment 1 seth vidal 2008-09-11 08:22:06 EDT

*** This bug has been marked as a duplicate of bug 461723 ***

Note You need to log in before you can comment on or make changes to this bug.