This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 461876 - [boot.iso] cannot continue install after media check
[boot.iso] cannot continue install after media check
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-11 00:59 EDT by Jens Petersen
Modified: 2008-09-11 10:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 10:17:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-09-11 00:59:04 EDT
Description of problem:
After running media check on boot.iso it is not possible to proceed with installation.

Version-Release number of selected component (if applicable):
anaconda-11.4.1.33-1.i386

How reproducible:
every time

Steps to Reproduce:
1. boot boot.iso
2. select "OK" and then "Test" to test media
3. press "OK" on Success screen
4. select "Continue" when asked for additional media check
5. Press "OK" on Error screen

Actual results:
2. media check successfully finishes
3. cd ejected
4. get Error: "The Fedora disc was not found in any of your drives. Please insert the Fedora disc and press OK to retry."
5. cd ejected and loaded again, back to error in 4.

Expected results:
3. no additional media test question
4. install to continue without any problem
Comment 1 Andy Lindeberg 2008-09-11 10:17:40 EDT

*** This bug has been marked as a duplicate of bug 375011 ***

Note You need to log in before you can comment on or make changes to this bug.