Bug 461878 - boot.iso backtraces while loading stage2
boot.iso backtraces while loading stage2
Status: CLOSED DUPLICATE of bug 461071
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-09-11 01:12 EDT by Jens Petersen
Modified: 2008-09-11 10:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-09-11 10:44:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-09-11 01:12:44 EDT
Description of problem:
boot.iso backtraces in TUI during anaconda startup.

Version-Release number of selected component (if applicable):

How reproducible:
every time

Steps to Reproduce:
1. boot boot.iso
2. skip media test (media completed successfully)
Actual results:
python backtrace (transcribing by hand):
  File "/usr/lib/python2.5/site-packages/dbus/connection/py", line 622, in call_blocking
    message, timeout)
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.NetworkManager was not provided by any .service files
install exited abnormally [1/1]
sending termination signals...done
sending kill signals...done
you may safely reboot your system

Expected results:
anaconda GUI to start up normally
Comment 1 Andy Lindeberg 2008-09-11 10:44:35 EDT

*** This bug has been marked as a duplicate of bug 461071 ***

Note You need to log in before you can comment on or make changes to this bug.