Bug 461916 - can't commit to 'yum (duke.edu)' in transifex
can't commit to 'yum (duke.edu)' in transifex
Status: CLOSED DUPLICATE of bug 436765
Product: Fedora Localization
Classification: Fedora
Component: German [de] (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fabian Affolter
Fabian Affolter
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-11 08:44 EDT by Thomas Spura
Modified: 2008-09-11 09:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 09:26:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Changed de.po-file for yum (52.14 KB, application/octet-stream)
2008-09-11 08:44 EDT, Thomas Spura
no flags Details

  None (edit)
Description Thomas Spura 2008-09-11 08:44:26 EDT
Created attachment 316431 [details]
Changed de.po-file for yum

Description of problem:
I just wanted to update the German translation for module yum (duke.edu)
url: https://translate.fedoraproject.org/module/yum
but can't commit because there is no page for commiting in transifex 'yum (duke.edu)' is simply missing there.


How reproducible:
always, when going to https://translate.fedoraproject.org/submit/module/

Steps to Reproduce:
1. goto https://translate.fedoraproject.org/submit/module/
2. on the next side will be y*
3. there is no 'yum (duke.edu)'
  
Actual results:
'yum (duke.edu)' is missing

Expected results:
should be there

Additional info:
none

Attachment:
Changed .po-file
Comment 1 Fabian Affolter 2008-09-11 09:26:10 EDT
Please reopen the following bug to put German translations upstream:

https://bugzilla.redhat.com/show_bug.cgi?id=432379

*** This bug has been marked as a duplicate of bug 436765 ***

Note You need to log in before you can comment on or make changes to this bug.