Bug 462052 - The oomath could be opened but with the failed message in the terminal
The oomath could be opened but with the failed message in the terminal
Status: CLOSED DUPLICATE of bug 456845
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.2
i386 Linux
low Severity low
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 04:28 EDT by Vivian Bian
Modified: 2008-09-12 04:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 04:38:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivian Bian 2008-09-12 04:28:42 EDT
Description of problem:The Math could be opened ,but there was the message
“**(soffice:28507):CRITICAL ** : GdkPixbuf * bitmapToPixbuf
(SalBitmap * .SalBitmap *) :assertion pBitmap->mnBitCount==24
failed” in the terminal.


Version-Release number of selected component (if applicable):
RHEL5 Server i386 (en_US) 
openoffice.org-2.3.0-6.8.el5(en_US) 	

How reproducible:

Always
Steps to Reproduce:
1.update the openoffice to the 2.3.0-6.8.el5
2.start up the oomath via typing the oomath in the terminal
3.with the openning math,back to the terminal.

we can see the “**(soffice:28507):CRITICAL ** : GdkPixbuf * bitmapToPixbuf
(SalBitmap * .SalBitmap *) :assertion pBitmap->mnBitCount==24
failed” message.
  
Actual results:
The failed message could be seen

Expected results:
we can open the oomath without any failed message

Additional info:
Comment 1 Caolan McNamara 2008-09-12 04:38:23 EDT

*** This bug has been marked as a duplicate of bug 456845 ***

Note You need to log in before you can comment on or make changes to this bug.