Bug 462214 - catalan translation of virt-manager
catalan translation of virt-manager
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493795
  Show dependency treegraph
 
Reported: 2008-09-14 07:25 EDT by Xavier Conde
Modified: 2009-09-21 18:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 09:33:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Catalan PO (81.39 KB, text/x-gettext-translation)
2008-09-16 16:39 EDT, Xavier Conde
no flags Details

  None (edit)
Description Xavier Conde 2008-09-14 07:25:50 EDT
Please find attached catalan translation of virt-manager.

Thanks in advance!
Comment 1 Cole Robinson 2008-09-16 14:47:59 EDT
Looks like you didn't attach anything :(
Comment 2 Xavier Conde 2008-09-16 16:39:41 EDT
Created attachment 316903 [details]
Catalan PO

Here it is. Sorry for the inconvenience.
Comment 3 Cole Robinson 2008-09-16 16:53:02 EDT
Applied upstream, thanks!

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=f33e457579af

This probably won't hit f10 beta, but I'll pull it in for f10 GA.
Comment 4 Cole Robinson 2008-11-25 09:33:08 EST
This is in F10/rawhide. Closing.

Note You need to log in before you can comment on or make changes to this bug.