Bug 462286 - can't reboot or shutdown
can't reboot or shutdown
Status: CLOSED DUPLICATE of bug 462160
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 01:34 EDT by Jens Petersen
Modified: 2015-01-14 18:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 10:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-09-15 01:34:54 EDT
Description of problem:
When one tries to shutdown or reboot from gdm or a desktop session it does not work.

Version-Release number of selected component (if applicable):
gdm-2.23.92-3.fc10

How reproducible:
every time

Steps to Reproduce:
1. click on reboot or shutdown on gdm login box
  
Actual results:
1. "Failed to restart/stop computer" dialog appears.

Expected results:
1. computer to reboot/halt

Additional info:
Also reproduced from live spin.
Comment 1 Edouard Bourguignon 2008-09-15 08:10:38 EDT
And when one tries to hibernate/suspend it just locks the screen
Comment 2 Ray Strode [halfline] 2008-09-15 10:39:44 EDT

*** This bug has been marked as a duplicate of bug 462160 ***

Note You need to log in before you can comment on or make changes to this bug.