Bug 462287 - /dev acl:s no longer applied with custom kernel
/dev acl:s no longer applied with custom kernel
Status: CLOSED DUPLICATE of bug 462160
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 01:35 EDT by Pierre Ossman
Modified: 2015-01-14 18:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 10:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2008-09-15 01:35:10 EDT
I have been without a working sound subsystem for a couple of days now. Turns out that the device nodes never get their acls properly:

$ ls -l /dev/snd/*
crw-rw---- 1 root root 116, 7 2008-09-14 22:29 /dev/snd/controlC0
crw-rw---- 1 root root 116, 6 2008-09-14 22:29 /dev/snd/pcmC0D0c
crw-rw---- 1 root root 116, 5 2008-09-14 22:29 /dev/snd/pcmC0D0p
crw-rw---- 1 root root 116, 4 2008-09-14 22:29 /dev/snd/pcmC0D1p
crw-rw---- 1 root root 116, 3 2008-09-14 22:29 /dev/snd/seq
crw-rw---- 1 root root 116, 2 2008-09-14 22:29 /dev/snd/timer

It works fine if I boot a Fedora kernel instead of the one I built myself though.

(I'm putting this on gdm as neither ConsoleKit nor udev have recently been updated, and my kernel is older than the last mkinitrd update)
Comment 1 Ray Strode [halfline] 2008-09-15 10:39:06 EDT

*** This bug has been marked as a duplicate of bug 462160 ***

Note You need to log in before you can comment on or make changes to this bug.