Bug 462407 - Pulseaudio will not start if ~/.pulse is absent
Pulseaudio will not start if ~/.pulse is absent
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
: 462515 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 19:00 EDT by Julian Sikorski
Modified: 2008-09-23 20:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 22:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2008-09-15 19:00:53 EDT
Description of problem:
This can hit fresh installs badly, since as a side-effect gnome-settings-daemon is not started either. Already fixed upstream:
http://pulseaudio.org/changeset/61887370219ea124ca9cbda3706c4d4704694a15

Version-Release number of selected component (if applicable):
0.9.12-5.fc10

How reproducible:
always

Steps to Reproduce:
1. mv ~/.pulse ~/.nopulse
2. pulseaudio
  
Actual results:
Daemon fails to start

Expected results:
Daemon starts as expected
Comment 1 Matthias Clasen 2008-09-15 22:39:06 EDT
I've built 0.9.12-6.fc10 with this fix.
Comment 2 Jack Spaar 2008-09-23 20:37:00 EDT
*** Bug 462515 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.