Bug 462417 - Update faile with iwl4965-firmware conflicts
Update faile with iwl4965-firmware conflicts
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
9
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 22:32 EDT by walterwego
Modified: 2008-10-09 13:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 12:29:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Terminal output from yum update --verbose (153.96 KB, application/octet-stream)
2008-09-15 22:32 EDT, walterwego
no flags Details

  None (edit)
Description walterwego 2008-09-15 22:32:41 EDT
Created attachment 316803 [details]
Terminal output from yum update --verbose

Description of problem:
Receive PackageKit Error trying to update Fedora 9 on Mac Mini G4 (ppc32)--
ERROR with rpm_check-debug vs depsolve:
iwl4965-firmware conflicts with kernel-2.6.26.3-29.fc9.ppc

This appears to be a similar error as reported under bug 458907.  Difference seems to be kernel version and ppc64 vs ppc32.


How reproducible:
Try to update system and install all available updates.

  
Actual results:
Output from yum update --verbose attached.
Comment 1 Richard Hughes 2008-10-09 12:29:01 EDT
This is repo error. This should be fixed long ago.
Comment 2 walterwego 2008-10-09 13:03:33 EDT
Maybe it should be fixed long ago, but it is not fixed -- at least for me.

If it is "working for you" as you indicated in the change of status, please advise on what I need to do to get it working for me.  

The Terminal output from yum was from a session the same date as the filing of the issue-- September 15, 2008.  It is clearly still an open issue.  Please do not close an open issue or at least advise on how to fix it on my computer.

Note You need to log in before you can comment on or make changes to this bug.