This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 462475 - Kernel does not boot.
Kernel does not boot.
Status: CLOSED DUPLICATE of bug 460565
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-16 11:26 EDT by John Summerfield
Modified: 2008-09-19 15:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-19 15:01:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Boot log (18.87 KB, application/octet-stream)
2008-09-16 11:26 EDT, John Summerfield
no flags Details

  None (edit)
Description John Summerfield 2008-09-16 11:26:32 EDT
Created attachment 316857 [details]
Boot log

Description of problem:
Kernel does not boot.
Appears to halt in initd.
Version-Release number of selected component (if applicable):
2.6.27-0.322.rc6.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Install/upgrade
2.boot
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yanko Kaneti 2008-09-16 11:57:43 EDT
You have console=ttyS0,115200n8 console=tty on your command line.
This is a duplicate of bug 460565.
Comment 2 John Poelstra 2008-09-19 15:01:16 EDT

*** This bug has been marked as a duplicate of bug 460565 ***

Note You need to log in before you can comment on or make changes to this bug.