This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 462610 - Missing dependency on sg3_utils for cluster suite
Missing dependency on sg3_utils for cluster suite
Status: CLOSED DUPLICATE of bug 248714
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.2
i386 Linux
medium Severity high
: rc
: ---
Assigned To: Chris Feist
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 10:30 EDT by Baptiste Mille-Mathias
Modified: 2009-04-16 18:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 15:42:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Baptiste Mille-Mathias 2008-09-17 10:30:42 EDT
Description of problem:
/sbin/fence_scsi use sg_persist to fence scsi device but sg3_utils is not pulled out when I do a "yum groupinstall Clustering"; hence the fencing is not working.

Version-Release number of selected component (if applicable):
RHEL 5.2

I set the priority to HIGH because when working working with gfs2 fencing is necessary and so cluster may not work as expected (please correct if I'm wrong).

Cheers
Comment 1 Chris Feist 2008-09-23 15:42:33 EDT

*** This bug has been marked as a duplicate of bug 248714 ***

Note You need to log in before you can comment on or make changes to this bug.