Bug 462842 - System-config-samba crashes
System-config-samba crashes
Status: CLOSED DUPLICATE of bug 467784
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
System-config-samba crashes
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-09-19 06:19 EDT by antonio montagnani
Modified: 2008-10-28 10:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 10:12:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-09-19 06:19:02 EDT
Description of problem:
When I start system-config-samba it crashes

Version-Release number of selected component (if applicable):
system-config-samba-1.2.64-1.fc10.noarch

How reproducible:
always

Steps to Reproduce:
1.start System-config-samba
2.
3.
  
Actual results:
It crashes, and I get an unknown error message: from a terminal I get:
 GVFS-RemoteVolumeMonitor-WARNING **: cannot connect to the session bus: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

Expected results:
It should work


Additional info:

I get a crash also when I try to explore my network to find Windows-shared-printers in system-config-printers
Comment 1 Nils Philippsen 2008-09-19 08:25:34 EDT
What does the command "ck-list-sessions" give?
Comment 2 antonio montagnani 2008-09-19 08:34:46 EDT
ck-list-sessions
Session4:
	unix-user = '500'
	realname = 'antonio'
	seat = 'Seat1'
	session-type = ''
	active = TRUE
	x11-display = ':0'
	x11-display-device = '/dev/tty7'
	display-device = ''
	remote-host-name = ''
	is-local = TRUE
	on-since = '2008-09-19T10:01:24.731983Z'
	login-session-id = '5'
Comment 3 Gerry Tool 2008-10-24 09:03:14 EDT
Same thing happening on my system, except I don't get the terminal message listed above.
[root@f10beta ~]# ck-list-sessions
Session2:
	unix-user = '500'
	realname = 'Gerry Tool'
	seat = 'Seat1'
	session-type = ''
	active = TRUE
	x11-display = ':0'
	x11-display-device = '/dev/tty1'
	display-device = ''
	remote-host-name = ''
	is-local = TRUE
	on-since = '2008-10-24T12:26:55.903483Z'
	login-session-id = '1'

I get the Unknown Error dialog on the screen executing either the menu item or from the cli.

F10Beta up to data as of 10/24/08 - 8:00am CDT
Comment 4 Tom "spot" Callaway 2008-10-27 15:34:31 EDT
I can also reproduce this. Works fine with 1.2.63, but 1.2.64 fails to start.
Comment 5 Nils Philippsen 2008-10-28 06:30:29 EDT
(In reply to comment #3)
> I get the Unknown Error dialog on the screen executing either the menu item or
> from the cli.

Gack, this looks like bug #467784. Please try if the problem still persists with 1.2.65.
Comment 6 antonio montagnani 2008-10-28 07:10:31 EDT
solved with 1.2.65 
Tnx
Comment 7 Nils Philippsen 2008-10-28 10:12:50 EDT

*** This bug has been marked as a duplicate of bug 467784 ***

Note You need to log in before you can comment on or make changes to this bug.