Bug 467784 - system-config-samba cannot start
system-config-samba cannot start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
: 462842 469960 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 17:13 EDT by Kåre Løvgren
Modified: 2008-11-05 05:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 06:00:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kåre Løvgren 2008-10-20 17:13:23 EDT
Description of problem:
Trying to run system-config-samba but it only gives me a dialog box with "Unknown error" and a "Close" button.
No difference if I use the command or the menu item.

Version-Release number of selected component (if applicable):
system-config-samba-1.2.64-1.fc10.noarch

uname -a:
Linux p2800.kds 2.6.27.3-27.rc1.fc10.i686 #1 SMP Sat Oct 18 20:35:56 EDT 2008 i686 i686 i386 GNU/Linux

How reproducible:
Always

Steps to Reproduce:
1. Run system-config-samba
2.
3.
  
Actual results:
Error dialog box

Expected results:
Configuration applet

Additional info:
Comment 1 Adam Pribyl 2008-10-22 14:34:44 EDT
Confirming, LiveCD install + updates + yum install scn.
Comment 2 Nils Philippsen 2008-10-28 06:41:08 EDT
Should be fixed in 1.2.65.
Comment 3 Nils Philippsen 2008-10-28 10:12:50 EDT
*** Bug 462842 has been marked as a duplicate of this bug. ***
Comment 4 Nils Philippsen 2008-11-05 05:25:46 EST
*** Bug 469960 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.