Bug 463020 - emacs-vala has broken dependencies
Summary: emacs-vala has broken dependencies
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: vala
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 463032 466580
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-20 20:34 UTC by Kevin Fenzi
Modified: 2009-02-11 13:56 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2009-02-11 13:56:32 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2008-09-20 20:34:54 UTC
package: emacs-vala - 0.3.4-2.el5.i386 from epel-testing
  unresolved deps: 
     emacs(bin) >= 0:21.4

RHEL/CentOS emacs doesn't provide that. 
Perhaps change it to a regular dep?

Comment 1 Michel Alexandre Salim 2008-10-10 13:51:17 UTC
Changing to just using plain emacs (wonder what emacs(bin) is for); will rebuild once gnome-common lands otherwise there's no point.

Comment 2 Michel Alexandre Salim 2008-12-16 04:58:21 UTC
Will be fixed in vala-0.5.2-3.el5 (-2 has an error in that it overwrites the RHEL Emacs setting with the Fedora setting)


Note You need to log in before you can comment on or make changes to this bug.