Bug 463032 - vala-tools has broken dep in epel
Summary: vala-tools has broken dep in epel
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: vala
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 466468
Blocks: 463020
TreeView+ depends on / blocked
 
Reported: 2008-09-20 22:53 UTC by Kevin Fenzi
Modified: 2008-12-16 04:59 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-12-16 04:59:58 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2008-09-20 22:53:35 UTC
package: vala-tools - 0.3.4-2.el5.i386 from epel-testing
  unresolved deps: 
     gnome-common

Looks like gnome-common isn't provided anywhere in RHEL/CentOS land.

Comment 1 Michel Alexandre Salim 2008-10-08 16:06:05 UTC
Bizarre. I've been getting spurious errors from EPEL, and I'm not sure any of them are valid. Apparently they don't have emacs either (!)

Let me just check my CentOS virtual machine to see what's going on.

Comment 2 Michel Alexandre Salim 2008-10-10 12:49:44 UTC
OK, there's another problem with the latest vala-tools spec (in one of the update I accidentally reused the spec for -devel, which hard-coded a newer Emacs version. EL-5 does not provide emacs.pc so that value never gets replaced). That's fixed, but gnome-common is indeed missing.

Requesting a branch for it.


Note You need to log in before you can comment on or make changes to this bug.