Bug 463032 - vala-tools has broken dep in epel
vala-tools has broken dep in epel
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: vala (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On: 466468
Blocks: 463020
  Show dependency treegraph
 
Reported: 2008-09-20 18:53 EDT by Kevin Fenzi
Modified: 2008-12-15 23:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 23:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-20 18:53:35 EDT
package: vala-tools - 0.3.4-2.el5.i386 from epel-testing
  unresolved deps: 
     gnome-common

Looks like gnome-common isn't provided anywhere in RHEL/CentOS land.
Comment 1 Michel Alexandre Salim 2008-10-08 12:06:05 EDT
Bizarre. I've been getting spurious errors from EPEL, and I'm not sure any of them are valid. Apparently they don't have emacs either (!)

Let me just check my CentOS virtual machine to see what's going on.
Comment 2 Michel Alexandre Salim 2008-10-10 08:49:44 EDT
OK, there's another problem with the latest vala-tools spec (in one of the update I accidentally reused the spec for -devel, which hard-coded a newer Emacs version. EL-5 does not provide emacs.pc so that value never gets replaced). That's fixed, but gnome-common is indeed missing.

Requesting a branch for it.

Note You need to log in before you can comment on or make changes to this bug.