Bug 463026 - python-Coherence has broken deps in epel
Summary: python-Coherence has broken deps in epel
Status: CLOSED DUPLICATE of bug 425829
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-Coherence
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-20 22:21 UTC by Kevin Fenzi
Modified: 2009-01-02 14:45 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2009-01-02 13:47:03 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2008-09-20 22:21:53 UTC
package: python-Coherence - 0.2.1-3.el5.noarch from epel-testing
  unresolved deps: 
     python-nevow

python-nevow isn't in epel. Perhaps you could get it branched and added? 
Or fixed python-Coherence to not need it.

Comment 1 Matthias Saou 2008-12-26 14:05:05 UTC
I've checked this again, and since I'm also the python-nevow and that the EL-5 was already created, I was hoping it was just an oversight. But nope, it seems like the Twisted version in EPEL is too old to work with python-nevow. Not sure how easy it would be to get Twisted updated for EL-5... possibly not very easy.

Comment 2 Kevin Fenzi 2008-12-26 21:05:24 UTC
So, what shall we do here?

a) just drop python-Coherence 

b) try and get twisted updated 

?

Comment 3 Matthias Saou 2009-01-02 13:40:34 UTC
I'd suggest removing python-Coherence from EPEL5 for now.

Comment 4 Matthias Saou 2009-01-02 13:47:03 UTC

*** This bug has been marked as a duplicate of bug 425829 ***

Comment 5 Matthias Saou 2009-01-02 14:45:57 UTC
(In reply to comment #3)
> I'd suggest removing python-Coherence from EPEL5 for now.

Scratch that : I've rebuilt python-nevow now. All that was needed was a minor update to python-twisted-web.


Note You need to log in before you can comment on or make changes to this bug.