Bug 463026 - python-Coherence has broken deps in epel
python-Coherence has broken deps in epel
Status: CLOSED DUPLICATE of bug 425829
Product: Fedora EPEL
Classification: Fedora
Component: python-Coherence (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 18:21 EDT by Kevin Fenzi
Modified: 2009-01-02 09:45 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-02 08:47:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-20 18:21:53 EDT
package: python-Coherence - 0.2.1-3.el5.noarch from epel-testing
  unresolved deps: 
     python-nevow

python-nevow isn't in epel. Perhaps you could get it branched and added? 
Or fixed python-Coherence to not need it.
Comment 1 Matthias Saou 2008-12-26 09:05:05 EST
I've checked this again, and since I'm also the python-nevow and that the EL-5 was already created, I was hoping it was just an oversight. But nope, it seems like the Twisted version in EPEL is too old to work with python-nevow. Not sure how easy it would be to get Twisted updated for EL-5... possibly not very easy.
Comment 2 Kevin Fenzi 2008-12-26 16:05:24 EST
So, what shall we do here?

a) just drop python-Coherence 

b) try and get twisted updated 

?
Comment 3 Matthias Saou 2009-01-02 08:40:34 EST
I'd suggest removing python-Coherence from EPEL5 for now.
Comment 4 Matthias Saou 2009-01-02 08:47:03 EST

*** This bug has been marked as a duplicate of bug 425829 ***
Comment 5 Matthias Saou 2009-01-02 09:45:57 EST
(In reply to comment #3)
> I'd suggest removing python-Coherence from EPEL5 for now.

Scratch that : I've rebuilt python-nevow now. All that was needed was a minor update to python-twisted-web.

Note You need to log in before you can comment on or make changes to this bug.