Bug 463098 - Dual cordless mouse + keyboard doesnt work after last update of F9 #2.6.26.3.29
Dual cordless mouse + keyboard doesnt work after last update of F9 #2.6.26.3.29
Status: CLOSED DUPLICATE of bug 456936
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 12:29 EDT by degmar
Modified: 2008-09-22 00:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 00:11:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description degmar 2008-09-21 12:29:00 EDT
Description of problem:
Since last update of FEDORA 9 (9th of sept 2008), kernel 2.6.26.3.29, THE MOUSE ONLY of my cordless logitech Keyboard+mouse doesnt work at GNOME login state. Keyboard works fine anymore. On the same platform, same mouse and keyboard were working fine before update. Ubuntu and Vista work fine to use this mouse on the same platform. The batteries are full filled. Keybd ref = Y-RJ20, mouse ref = M-RR63, wireless USB plug = C-BG17-DUAL.
To add a microsoft usb mouse allow to work.
To add another Logitech cordless plug supporting a MOUSE ONLY works fine too.

I guess that you added a new bug in the case where there is A MOUSE AND A KEYBOARD linked to the same USB port using an USB logitech plug managing MOUSE + KEYBOARD.

Version-Release number of selected component (if applicable):
kernel 2.6.26.3.29


How reproducible:
Systematic

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Than you for your help.

Additional info:
Comment 1 Kevin Fenzi 2008-09-21 12:45:15 EDT
mousepad is the Xfce text editor package, nothing to do with your mouse input. 
I am going to reassign this over to the X server package for the X folks to look at. 

Note, you might want to look at: 
http://www.redhat.com/archives/fedora-list/2008-September/msg02171.html
Comment 2 Peter Hutterer 2008-09-22 00:11:58 EDT

*** This bug has been marked as a duplicate of bug 456936 ***

Note You need to log in before you can comment on or make changes to this bug.