Bug 463107 - rhgb no longer works with Sept. 17 updates
rhgb no longer works with Sept. 17 updates
Status: CLOSED DUPLICATE of bug 463076
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
: HardwareEnablement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 16:57 EDT by Aaron Konstam
Modified: 2008-09-27 19:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-27 19:56:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Konstam 2008-09-21 16:57:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Aaron Konstam 2008-09-21 17:08:04 EDT
(In reply to comment #0)
> Description of problem:
rhgb does not work since last updates
> 
> 
> Version-Release number of selected component (if applicable):
> rhgb-9.0.0-6.fc9.i386

> 
> How reproducible:
> 
> always
> Steps to Reproduce:
> 1.boot system
> 2.
> 3.
> 
> Actual results:
> You wsee list of services being started 
> 
> Expected results:
> I would expect to see rhgb gui repredentation of service starting during boot.
> 
> Additional info:
Others report the same problem. Also I could not tyoe this problem description in the fields above. No cursor appeared. That seesm to be a bug with bugzilla.
Comment 2 Kevin Kofler 2008-09-26 11:24:43 EDT
Same on my laptop (the one running F9), RHGB has been screwed up since the X.Org X11 server update to 1.5.0 final (or one of the driver updates which went out together with that).
Comment 3 Alfredo Ferrari 2008-09-26 15:50:52 EDT
The same for me. I am running Fedora 9 on a Dell Latitude 830 and and rhgb stopped working after the updates of few days ago
Comment 4 Deependra Singh Shekhawat 2008-09-26 21:41:54 EDT
Hi,

I am using updated fedora9. The current version of Xorg  server is

xorg-x11-server-Xorg-1.5.0-2.fc9.i386

and still I don't see rhgb working.

Thanks
Comment 6 Ray Strode [halfline] 2008-09-27 19:56:14 EDT

*** This bug has been marked as a duplicate of bug 463076 ***

Note You need to log in before you can comment on or make changes to this bug.