Bug 463076 - xserver 1.5.0 breaks rhgb
xserver 1.5.0 breaks rhgb
Status: CLOSED DUPLICATE of bug 462980
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
: 463107 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 08:41 EDT by drago01
Modified: 2018-04-11 02:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 13:51:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The Xorg.*.logs of an X-Server using an Intel driver (11.38 KB, application/x-gzip)
2008-09-25 11:41 EDT, Pramod Dematagoda
no flags Details
Xorg.0.log from the attachment 317701 (22.38 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.0.log.old from the attachment 317701 (27.41 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.1.log from the attachment 317701 (19.03 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.1.log.old from the attachment 317701 (19.03 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.2.log from the attachment 317701 (23.29 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.2.log.old from the attachment 317701 (21.66 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.3.log from the attachment 317701 (23.29 KB, text/plain)
2008-09-29 03:15 EDT, Matěj Cepl
no flags Details
Xorg.4.log from the attachment 317701 (23.29 KB, text/plain)
2008-09-29 03:16 EDT, Matěj Cepl
no flags Details
Xorg.5.log from the attachment 317701 (23.29 KB, text/plain)
2008-09-29 03:16 EDT, Matěj Cepl
no flags Details

  None (edit)
Description drago01 2008-09-21 08:41:50 EDT
Description of problem:
After updating to xserver-1.5.0 rhgb no longer starts and falls back to text mode boot.
After bootup I found this in the logs (Xorg.0.log.old; ie. the one generated during rhgb start).
"(WW) xf86CloseConsole: VT_WAITACTIVE failed: Interrupted system call"

Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-1.5.0-1.fc9.x86_64

How reproducible:

Always

Steps to Reproduce:
1. install xserver 1.5.0
2. boot with rhgb enabled
  
Actual results:
rhgb fails to start

Expected results:
rhgb should start like it did with the prerelease server versions.

Additional info:
Comment 1 Matěj Cepl 2008-09-22 10:55:15 EDT
Could you please attach your Xorg.*.log* files, please? Thank you.
Comment 2 Pramod Dematagoda 2008-09-25 11:41:27 EDT
Created attachment 317701 [details]
The Xorg.*.logs of an X-Server using an Intel driver

I have the same problem as the reporter. I am using the Intel driver with the following card:-
Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)

I have attached my Xorg.logs.
Comment 3 Ray Strode [halfline] 2008-09-27 19:56:14 EDT
*** Bug 463107 has been marked as a duplicate of this bug. ***
Comment 4 Matěj Cepl 2008-09-29 03:15:09 EDT
Created attachment 317925 [details]
Xorg.0.log from the attachment 317701 [details]
Comment 5 Matěj Cepl 2008-09-29 03:15:17 EDT
Created attachment 317926 [details]
Xorg.0.log.old from the attachment 317701 [details]
Comment 6 Matěj Cepl 2008-09-29 03:15:22 EDT
Created attachment 317927 [details]
Xorg.1.log from the attachment 317701 [details]
Comment 7 Matěj Cepl 2008-09-29 03:15:34 EDT
Created attachment 317928 [details]
Xorg.1.log.old from the attachment 317701 [details]
Comment 8 Matěj Cepl 2008-09-29 03:15:39 EDT
Created attachment 317929 [details]
Xorg.2.log from the attachment 317701 [details]
Comment 9 Matěj Cepl 2008-09-29 03:15:45 EDT
Created attachment 317930 [details]
Xorg.2.log.old from the attachment 317701 [details]
Comment 10 Matěj Cepl 2008-09-29 03:15:59 EDT
Created attachment 317932 [details]
Xorg.3.log from the attachment 317701 [details]
Comment 11 Matěj Cepl 2008-09-29 03:16:05 EDT
Created attachment 317933 [details]
Xorg.4.log from the attachment 317701 [details]
Comment 12 Matěj Cepl 2008-09-29 03:16:10 EDT
Created attachment 317934 [details]
Xorg.5.log from the attachment 317701 [details]
Comment 13 Nicola Soranzo 2008-09-29 13:51:32 EDT

*** This bug has been marked as a duplicate of bug 462980 ***

Note You need to log in before you can comment on or make changes to this bug.