This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 463294 - Lenovo X200 hangs on X startup
Lenovo X200 hangs on X startup
Status: CLOSED DUPLICATE of bug 463113
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-09-22 16:38 EDT by Zack Cerza
Modified: 2008-10-03 12:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 12:26:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (18.42 KB, text/plain)
2008-09-22 16:38 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2008-09-22 16:38:16 EDT
Created attachment 317417 [details]
Xorg.0.log

Description of problem:
Don't really know if this is a driver or kernel problem.

My new X200 hangs on X startup with the intel driver with a blank backlit screen. No capslock, etc. I don't see anything incredibly interesting in the log, but I'm attaching it.

VESA works.

Version-Release number of selected component (if applicable):
kernel-2.6.27-0.339.rc7.fc10.x86_64
xorg-x11-drv-i810-2.4.2-8.fc10.x86_64

00:02.0 0300: 8086:2a42 (rev 07) (prog-if 00 [VGA controller])
        Subsystem: 17aa:20e4
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Step
ping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- 
<MAbort- >SERR- <PERR- INTx-
        Latency: 0
        Interrupt: pin A routed to IRQ 16
        Region 0: Memory at f2000000 (64-bit, non-prefetchable) [size=4M]
        Region 2: Memory at d0000000 (64-bit, prefetchable) [size=256M]
        Region 4: I/O ports at 1800 [size=8]
        Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 
Enable-
                Address: 00000000  Data: 0000
        Capabilities: [d0] Power Management version 3
                Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot
-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
Comment 1 John Poelstra 2008-09-23 18:22:59 EDT
Adding to blocker.  I'm sure someone will remove it if it shouldn't be there :)
Comment 2 Zack Cerza 2008-10-03 12:26:04 EDT

*** This bug has been marked as a duplicate of bug 463113 ***

Note You need to log in before you can comment on or make changes to this bug.