Bug 463329 - [LTC 6.0 FEAT] 201660:Update SBLIM data gatherer to 2.1.6 or later
[LTC 6.0 FEAT] 201660:Update SBLIM data gatherer to 2.1.6 or later
Status: CLOSED DUPLICATE of bug 598690
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sblim-gather (Show other bugs)
6.0
All All
medium Severity medium
: alpha
: 6.0
Assigned To: Vitezslav Crhonek
Yulia Kopkova
: FutureFeature, OtherQA
Depends On:
Blocks: 356741 554559
  Show dependency treegraph
 
Reported: 2008-09-22 18:10 EDT by IBM Bug Proxy
Modified: 2010-10-05 06:03 EDT (History)
7 users (show)

See Also:
Fixed In Version: sblim-gather-2.1.9-1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 09:42:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-22 18:10:52 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:28 EDT
1. Feature Overview:
Feature Id:	[201660]
a. Name of Feature:	Update SBLIM data gatherer to 2.1.6 or later
b. Feature Description
Update the version of sblim-gather, including sblim-gather-develop, sblim-gather-provider and
sblim-gather-test, to version 2.1.6 or later.

2. Feature Details:
Sponsor:	LTC Systems Mgt
Architectures:
x86
x86_64

Arch Specificity: Purely Common Code
Delivery Mechanism: Direct from community
Category:	Systems management
Request Type:	Package - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	2
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	The sblim-gather package v2.1.6 is already available via SourceForge
at:  https://sourceforge.net/project/showfiles.php?group_id=128809

3. Business Case
IBM Director will likely be converging on the SBLIM Data Gatherer to provide the base DMTF Metrics
Profile complaint runtime metric gathering instrumentation. We have been using it for some time for
Director Xen, zVM is planning on using for Director 6.1, and when we properly converge on some
common VSM metrics post-6.1 having some cross-platform infrastructure established and available will
be even more important.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Sarah Wright, sarahw@us.ibm.com, 503-578-5145

Technical contact(s):
Narasimha Sharoff, nsharoff@us.ibm.com
Gareth Bestor, bestorga@us.ibm.com

IBM Manager:
Jeffrey Heroux, heroux@us.ibm.com
Comment 1 IBM Bug Proxy 2009-03-02 10:21:02 EST
Version 2.1.8 is now available and GA'ed on the site listed above.  Please use that version instead of the older version listed.
Comment 2 IBM Bug Proxy 2009-03-03 11:22:47 EST
Version 2.1.9 is now available. Please use
that version instead of the older version listed.
Comment 4 releng-rhel@redhat.com 2009-12-16 16:52:00 EST
Fixed in 'sblim-gather-2.1.9-1.el6'. 'sblim-gather-2.1.9-1.el6' included in compose 'RHEL6.0-20091216.nightly'.
Moving to ON_QA.
Comment 5 Alexander Todorov 2010-08-25 09:42:06 EDT
This bug is a duplicate of bug #598690 or more precisely they cover the same request twice. The requested version update here is 2.1.6 or later vs. 2.2.1 on the other bug.

*** This bug has been marked as a duplicate of bug 598690 ***

Note You need to log in before you can comment on or make changes to this bug.