Bug 46335 - RFE: Selective accept/reject on packages in dependency resolution
Summary: RFE: Selective accept/reject on packages in dependency resolution
Status: CLOSED DUPLICATE of bug 46322
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-27 21:38 UTC by Christian Rose
Modified: 2007-04-18 16:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 15:36:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-06-27 21:38:12 UTC
This was reported by rickf@glacier.jpl.nasa.gov on testers-list:

"we should add the capability on the dependency resolution screen to
selectively accept or reject each of the listed items.
Currently if you miss a dependency when cutting out something you don't
want on your system you must go back, find the item, uncheck it, return to
the dependency resolution screen, etc. 
Would be quite helpful to be able to choose to accept a resolution or
reject (and have the problem package deleted from the install list)."

Comment 1 Christian Rose 2001-06-30 10:18:22 UTC
msw@redhat.com said on testers-list that he was working on this.

Comment 2 Matt Wilson 2001-07-20 20:19:13 UTC

*** This bug has been marked as a duplicate of 46322 ***


Note You need to log in before you can comment on or make changes to this bug.