Bug 46322 - display package deps as a tree with checkboxes
display package deps as a tree with checkboxes
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 46335 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-27 15:41 EDT by Michael Fulbright
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Wilson 2001-07-20 16:19:08 EDT
*** Bug 46335 has been marked as a duplicate of this bug. ***
Comment 1 Matt Wilson 2001-08-11 14:31:45 EDT
*** Bug 51498 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2002-02-13 14:41:15 EST
What's the status of this relative to beta1?
Comment 3 Michael Fulbright 2002-02-20 17:08:22 EST
Not going into hampton.
Comment 4 Michael Fulbright 2002-03-26 12:44:51 EST
Deferring to future release.
Comment 5 Red Hat Bugzilla 2006-02-21 13:48:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.