Bug 463473 - Unable to return to loader installation source screen
Unable to return to loader installation source screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
NEEDSRETESTING
:
: 466784 (view as bug list)
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-09-23 12:24 EDT by James Laska
Modified: 2013-09-02 02:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 17:58:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2008-09-23 12:24:49 EDT
Unable to return to loader stage#2 selection screen

Steps to reproduce:
1) Select lang=en
2) Select keymap=us
3) Select installation method: HD
4) Select a partition and choose directory of '/' ... select OK

Fails as expected ... there are no ISO images on this partition

5) Select BACK

Actual results:

Takes me to the keyboard selection screen, where if I hit OK, it takes me right back to the HD partition selection.

Expected results:

Expected to go back to the installation method screen
Comment 1 Chris Lumens 2008-09-23 14:19:31 EDT
Applied a fix that I'm not very happy with, and could lead to other errors in
this area.  Let's give it a good test post-beta.
Comment 2 Chris Lumens 2008-10-13 13:31:27 EDT
*** Bug 466784 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2008-10-27 16:32:43 EDT
Has this been tested?
Comment 4 Jesse Keating 2008-10-27 17:58:28 EDT
Yes.  I get taken back to the Installation Method selection screen.  Confirming this fixed.

Note You need to log in before you can comment on or make changes to this bug.