Bug 466784 - cannot go back to install device list once a device is selected
cannot go back to install device list once a device is selected
Status: CLOSED DUPLICATE of bug 463473
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-13 12:05 EDT by scmuser
Modified: 2008-10-13 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 13:31:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description scmuser 2008-10-13 12:05:07 EDT
Description of problem:
During install, when an install device is selected from the list (Local harddrive, CDROM, FTP, URL) and if you go back to change the install device, the menu won;t appear but the device already selected. 

Version-Release number of selected component (if applicable):
Fedora 10 beta

How reproducible:
Always

Steps to Reproduce:
1. Click OK for langauge/keyboard
2. Select install device say "Local harddrive" and it will take you to a menu to select harddrive
3. Now, if you relalize your install is on CD, so hit back
4. It takes you to hardrive select list
5. Hit back, it takes you to language selecttion
6. hit OK and it takes you to hardrive list AND SKIPS THE INSTALL DEVICE LIST.
  
Actual results:
Should display install device menu o change the install device

Expected results:
User should be able to change the install device if a wrong device was selected erroneously the first time

Additional info:
Comment 1 Chris Lumens 2008-10-13 13:31:27 EDT

*** This bug has been marked as a duplicate of bug 463473 ***

Note You need to log in before you can comment on or make changes to this bug.