Bug 463492 - Please manually connect your vnc client to 0.0.0.0:1 to begin the install.
Please manually connect your vnc client to 0.0.0.0:1 to begin the install.
Status: CLOSED DUPLICATE of bug 463176
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-09-23 14:13 EDT by James Laska
Modified: 2013-09-02 02:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 14:20:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/tmp/anaconda.log (41.46 KB, text/plain)
2008-09-23 14:14 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2008-09-23 14:13:15 EDT
Description of problem:

WARNING!!! VNC server running with NO PASSWORD!
You can use the vncpassword=<password> obot option 
if you would like to secure the server.

Please manually connect your vnc client to 0.0.0.0:1 to begin the install.

Version-Release number of selected component (if applicable):
anaconda-11.4.1.39-1.i386

How reproducible:
100%

Steps to Reproduce:
1. PXE BOot the installer passing a cmdline arguement of "vnc"
2. Progress towards stage#2
  
Actual results:

Please manually connect your vnc client to 0.0.0.0:1 to begin the install.

Expected results:

Please manually connect your vnc client to 192.168.34.173:1 to begin the install.


Additional info:

$ ip addr list
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue state UNKNOWN 
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 100
    link/ether 00:13:20:f7:f4:50 brd ff:ff:ff:ff:ff:ff
    inet 192.168.34.173/22 brd 192.168.35.255 scope global eth0
    inet6 2002:a00:0:1:213:20ff:fef7:f450/64 scope global dynamic 
       valid_lft 2591973sec preferred_lft 604773sec
    inet6 fe80::213:20ff:fef7:f450/64 scope link 
       valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN qlen 1000
    link/ether 00:15:17:3a:0a:c2 brd ff:ff:ff:ff:ff:ff
Comment 1 James Laska 2008-09-23 14:14:18 EDT
Created attachment 317503 [details]
/tmp/anaconda.log
Comment 2 Chris Lumens 2008-09-23 14:20:49 EDT

*** This bug has been marked as a duplicate of bug 463176 ***

Note You need to log in before you can comment on or make changes to this bug.