Bug 463738 - Sound in gnome is muted always at login time
Sound in gnome is muted always at login time
Status: CLOSED DUPLICATE of bug 462677
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-24 09:32 EDT by Aioanei Rares
Modified: 2013-03-05 22:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 02:43:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aioanei Rares 2008-09-24 09:32:37 EDT
Description of problem:
Sound starts muted when logging in [channels muted : master && PCM]
Funny thing is, on fedora rawhide i386, this problem does not occur.

Version-Release number of selected component (if applicable):
2.23.92

How reproducible:
Every time

Steps to Reproduce:
1.Log in into gnome desktop
2.
3.
  
Actual results:
Sound is muted

Expected results:
Sound to work as setup previously

Additional info:
This happens regardless of the kernel version, vanilla or fedora-provided, 
or configuration; I'll try XFCE, to see if the problem occurs there as well.
Comment 1 Jaroslav Kysela 2008-09-29 02:43:06 EDT

*** This bug has been marked as a duplicate of bug 462677 ***

Note You need to log in before you can comment on or make changes to this bug.