Bug 463943 - buttons off bottom of screen in firstboot process
buttons off bottom of screen in firstboot process
Status: CLOSED DUPLICATE of bug 462192
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 12:27 EDT by Peter F. Patel-Schneider
Modified: 2008-09-25 13:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-25 13:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter F. Patel-Schneider 2008-09-25 12:27:33 EDT
Description of problem:

On a T60p (1600x1200) screen the Next and Back buttons after rebooting are off the bottom of the screen (but can be navigated using tab and return)

Version-Release number of selected component (if applicable):

 http://alt.fedoraproject.org/pub/alt/stage/10-Beta-Spins/i686/
     F10-Beta-i686-Live.iso        as of 24 Sept 7:26pm EDT


How reproducible:

Always (on this hardware)

Steps to Reproduce:
1. Make USB Live media; boot from it; install to disk
2. Reboot
3. Try to navigate
  
Actual results:

Buttons off bottom of screen

Expected results:

Buttons visible

Additional info:
Comment 1 Chris Lumens 2008-09-25 13:00:17 EDT

*** This bug has been marked as a duplicate of bug 462192 ***

Note You need to log in before you can comment on or make changes to this bug.