Bug 463959 - anaconda hangs at reboot following install from NFS
anaconda hangs at reboot following install from NFS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-09-25 13:51 EDT by Will Woods
Modified: 2008-10-07 14:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 14:50:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2008-09-25 13:51:22 EDT
At the (otherwise successful) completion of a rawhide install from an NFS tree, anaconda will hang while trying to unmount its filesystems before rebooting.

I suspect this is due to NetworkManager bringing down the network before we get a chance to unmount the NFS share.

I haven't been able to get any log info, since we're shutting down at that point - no shell access anymore.
Comment 1 Hans de Goede 2008-09-25 15:46:28 EDT
Note I have a bug open about hanging on reboot after a successfull install when using an iscsi disk during the install, these 2 are most likely related, see bug 461838.
Comment 2 Chris Lumens 2008-10-07 14:50:46 EDT
This will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.