Bug 464015 - Failure during "Install to Hard Drive"
Failure during "Install to Hard Drive"
Status: CLOSED DUPLICATE of bug 463484
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 17:26 EDT by Jim Gettys
Modified: 2008-09-25 18:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-25 18:26:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt from the failure. (31.18 KB, text/plain)
2008-09-25 17:28 EDT, Jim Gettys
no flags Details
anaconda.log from the failure. (16.21 KB, application/octet-stream)
2008-09-25 17:29 EDT, Jim Gettys
no flags Details

  None (edit)
Description Jim Gettys 2008-09-25 17:26:41 EDT
Description of problem:
After copying the live image to the disk, the installer then messes around fixing
stuff up, saying it will take a few minutes

Version-Release number of selected component (if applicable):

Rawhide, F10 not quite beta

How reproducible:

Completely

Steps to Reproduce:
1. boot
2. Install to hard drive
3. installer dies after a stack trace
  
Actual results:


Expected results:


Additional info:
Comment 1 Jim Gettys 2008-09-25 17:28:50 EDT
Created attachment 317731 [details]
anacdump.txt from the failure.
Comment 2 Jim Gettys 2008-09-25 17:29:35 EDT
Created attachment 317732 [details]
anaconda.log from the failure.
Comment 3 Hans de Goede 2008-09-25 18:19:33 EDT
Judging from the backtrace this is due to the move to NetworkManager and I think this might alreayd be fixed, but I'm not sure. Assigning to dcantrell.
Comment 4 James Laska 2008-09-25 18:26:17 EDT
Thanks for the bug report.  I suspect this is a DUP of bug#463484 which is currently on the bug#F10Beta block list.

This is targeted for resolution for F10 Beta.  Should you wish to test the fix prior to F10 Beta you can download an updates.img from http://jlaska.fedorapeople.org/updates-463512.img.  Information on using the updates.img can be found at http://fedoraproject.org/wiki/Anaconda/Updates.

*** This bug has been marked as a duplicate of bug 463484 ***

Note You need to log in before you can comment on or make changes to this bug.