Bug 464099 - Actions of attachment are not saved though it will take effect next time
Actions of attachment are not saved though it will take effect next time
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.7
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
: 464103 (view as bug list)
Depends On:
Blocks: 464411
  Show dependency treegraph
 
Reported: 2008-09-26 05:33 EDT by Yolkfull Chow
Modified: 2008-11-20 16:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 16:46:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-09-26 05:33:15 EDT
Description of problem:
Open an attachment,when the opening window popup,tick option "Do this automatically for files like this from now on", select "open with .." or "Save to Disk" ,click OK. Then go to Edit->Preferences->Attachments,click "View & Edit Actions", you will see, the action is not saved at all. But when you open the attachment again, it will automatically choose the selection you chose last time.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-16.el4

How reproducible:
Everytime

Steps to Reproduce:
# Please description.

Actual results:
Actions for attachment are not saved though will take effect next time

Expected results:
Actions for attachment should be saved in the list

Additional info:
Comment 1 Matěj Cepl 2008-10-01 11:38:08 EDT
bug 464103 looks like a duplicate.
Comment 2 Matěj Cepl 2008-10-20 10:24:34 EDT
*** Bug 464103 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2008-10-31 12:39:40 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Matěj Cepl 2008-11-20 16:46:24 EST
This is not a bug which we would fix for RHEL4, only security and major bugs please (especially if reported by customer).

Closing as WONTFIX

Note You need to log in before you can comment on or make changes to this bug.