Bug 464103 - Cannot "Detach all" attachments in a message
Cannot "Detach all" attachments in a message
Status: CLOSED DUPLICATE of bug 464099
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.7
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
Depends On:
Blocks: 464412
  Show dependency treegraph
 
Reported: 2008-09-26 06:22 EDT by Yolkfull Chow
Modified: 2008-10-20 10:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 10:24:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-09-26 06:22:32 EDT
Description of problem:
After detach all attachments in a message, you will be prompted that "The following attachments have been successfully saved and will now be permanently deleted from this message:", click OK. Whereas after that, you could detach all attachments in this message again, the attachments are saved but haven't been detached successfully.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-16.el4

How reproducible:
Almost everytime fail, but sometimes succeed

Steps to Reproduce:
1. open a message with multiple attachments
2. right-click on attachment pane,choose "Detach All...", select a folder to finish detach
3. in the popup window "The following attachments have been successfully saved and will now be permanently deleted from this message:", click OK
4. try to "detach all" attachments in this message again
5. problem appear

Actual results:
Could detach all attachments several times

Expected results:
After detach all attachments the first time, User should could not detach all attachments again.

Additional info:
Comment 1 Matěj Cepl 2008-10-01 11:36:53 EDT
I can fully reproduce this, but also what I get is a copy of the original message with thunderbird-1.5.0.12-14.el4, both of them have all attachments still intact.
Comment 2 Matěj Cepl 2008-10-01 11:37:42 EDT
Looks like this might be duplicate of bug 464099, but not sure about that.
Comment 3 Matěj Cepl 2008-10-20 10:24:34 EDT

*** This bug has been marked as a duplicate of bug 464099 ***

Note You need to log in before you can comment on or make changes to this bug.