Bug 464310 - pxe boot install fails while initializing hardware (NetworkManager)
pxe boot install fails while initializing hardware (NetworkManager)
Status: CLOSED DUPLICATE of bug 463409
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 13:45 EDT by eric magaoay
Modified: 2008-09-27 14:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-27 14:30:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen outputs for alt-ctrl-f1 (17.76 KB, image/png)
2008-09-27 13:45 EDT, eric magaoay
no flags Details
screen outputs for alt-ctrl-f3 (14.17 KB, image/png)
2008-09-27 13:46 EDT, eric magaoay
no flags Details
screen outputs for alt-ctrl-f4 (21.05 KB, image/png)
2008-09-27 13:47 EDT, eric magaoay
no flags Details

  None (edit)
Description eric magaoay 2008-09-27 13:45:56 EDT
Created attachment 317867 [details]
screen outputs for alt-ctrl-f1

Description of problem:
PXE boot install fails when it tries to initialize hardware (running NetworkManager. It is failing when PXE boot from real hardware and under QEMU. Sample outputs below are taken from QEMU. 

Version-Release number of selected component (if applicable):
NetworkManager 1:0.7.0-0.11.svn4022.2
anaconda 11.4.1.40-1


How reproducible:
persistent

Steps to Reproduce:
1. /usr/bin/qemu-kvm  -boot n -tftp /a -bootp /pxelinux.0 -drive file=/a/q/i/fda0  -localtime -usbdevice tablet -vnc :1840 -monitor stdio -net nic,vlan=7740,macaddr=52:54:00:03:18:40 -net user,vlan=7740,hostname=fda0-37740 -name fda0-37740 -m 512  
 
Actual results:
logging screen outputs below are attached:
   alt-ctrl-f1
   alt-ctrl-f3
   alt-ctrl-f4

Expected results:


Additional info:
Comment 1 eric magaoay 2008-09-27 13:46:34 EDT
Created attachment 317868 [details]
screen outputs for alt-ctrl-f3
Comment 2 eric magaoay 2008-09-27 13:47:38 EDT
Created attachment 317869 [details]
screen outputs for alt-ctrl-f4
Comment 3 Hans de Goede 2008-09-27 14:30:11 EDT
Thanks for reporting, this is not PXE related though, all http:// ks installs have this with current rawhide, this bug is a dup of 463409, closing as such.

*** This bug has been marked as a duplicate of bug 463409 ***

Note You need to log in before you can comment on or make changes to this bug.