Bug 46454 - Kudzu identifies Smart Array 5300 as "Unknown Vendor | Generic CCISS device"
Summary: Kudzu identifies Smart Array 5300 as "Unknown Vendor | Generic CCISS device"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 50604 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-28 20:18 UTC by Bryan Leopard
Modified: 2014-03-17 02:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 15:20:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-06-28 20:18:08 UTC
After adding a Maxwell to the system kudzu lists Maxwell as a generic 
CCISS device. It should be shown as:

	Compaq Computer | SMART Array 5300

or something similiar.
The Adaptec & QLogic controllers are listed in this fashion.

Comment 1 Bill Nottingham 2001-06-28 20:21:23 UTC
lspci -v output?

Comment 2 Bryan Leopard 2001-06-28 20:52:53 UTC
Sorry - Maxwell should be Smart Array 5300.

I am getting you the lspci output.

Comment 3 Bryan Leopard 2001-06-29 14:49:12 UTC
05:01.0 RAID bus controller: Compaq Computer Corporation: Unknown device b060 
(rev 02)
	Subsystem: Compaq Computer Corporation: Unknown device 4070
	Flags: bus master, 66Mhz, medium devsel, latency 64, IRQ 57
	Memory at 00000000c0740000 (32-bit, non-prefetchable) [size=256K]
	Memory at 00000000c0800000 (32-bit, non-prefetchable) [size=1M]
	I/O ports at 3000 [size=256]
	Expansion ROM at <unassigned> [disabled] [size=1M]
	Capabilities: [f0] Power Management version 2
	Capabilities: [f8] Vital Product Data

Comment 4 Bill Nottingham 2001-06-29 14:51:31 UTC
Hm, that's in the pcitable here. Do you have a stock /usr/share/kudzu/pcitable?

Comment 5 Bryan Leopard 2001-07-16 21:13:59 UTC
Yes, it is "stock."

Comment 6 Bill Nottingham 2001-08-01 15:20:46 UTC
*** Bug 50604 has been marked as a duplicate of this bug. ***

Comment 7 Bill Nottingham 2001-08-01 15:21:45 UTC
OK, this should be fixed in kudzu-0.99.11-1.


Note You need to log in before you can comment on or make changes to this bug.