Bug 50604 - kuzdu not displaying pretty device name
Summary: kuzdu not displaying pretty device name
Status: CLOSED DUPLICATE of bug 46454
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-01 15:00 UTC by Matt Domsch
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 15:15:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2001-08-01 15:00:30 UTC
Description of Problem:
System with Intel Pro/1000 NIC and a Broadcom BCM5700 NIC.  Kudzu detects 
them fine, but puts this on the screen, and in hwconf:
"Unknown vendor|Generic e1000 device"
"Unknown vendor|Generica bcm5700 device"

The lines are correct in the pcitable though, and other NICs get it right.


How Reproducible:
Always on my system.

Steps to Reproduce:
1. run kudzu with these cards in
2. look at /etc/sysconfig/hwconf
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2001-08-01 15:15:20 UTC
It's because the modules.pcimap entries for these modules includes
separate entries for each subvendor/subdevice id (seems like the
module_device_table in the drivers is bigger than it needs to be...)

Comment 2 Bill Nottingham 2001-08-01 15:20:51 UTC

*** This bug has been marked as a duplicate of 46454 ***


Note You need to log in before you can comment on or make changes to this bug.