Bug 464566 - Botched up comments containing hard newlines.
Botched up comments containing hard newlines.
Status: CLOSED DUPLICATE of bug 158644
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-29 12:01 EDT by Daniel Riek
Modified: 2013-06-23 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 14:19:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2008-09-29 12:01:09 EDT
Text in bug comments gets line-wrapped upon entry with hard newlines.

That leads to very ugly and botched up comments.
Comment 1 Daniel Riek 2008-09-29 12:26:52 EDT
This is an example of what happens if you write a long line that gets wrapped during input. This is a bit and breaks long lines. Instead of entering the hard newlines, this should be stored unmodified and wrapped when displayed.
Comment 2 Kevin Baker 2008-11-21 14:19:05 EST
i AM writing a very long line. I am still writing a very long line. la di da, he we go around the end. I didn't hit return, it just wrapped in the big text box. I wonder how it will be rendered when I submit it????

Here is a line with a real carriage return here->
now!
Comment 3 Kevin Baker 2008-11-21 14:19:30 EST
Is this a bug? Looks ok to me.
Comment 4 Kevin Baker 2008-11-21 14:33:00 EST

*** This bug has been marked as a duplicate of bug 158644 ***

Note You need to log in before you can comment on or make changes to this bug.