Bug 464669 - documentation: add info about how to load modules before others
documentation: add info about how to load modules before others
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-29 16:49 EDT by Jeff Bastian
Modified: 2008-09-30 12:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 10:29:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bastian 2008-09-29 16:49:06 EDT
+++ This bug was initially created as a clone of Bug #151778 +++

Anaconda has had an undocumented command line option 'driverload=____' for some years now.  Occasionally this comes in handy when working with fussy hardware.  Can it be added to command-line.txt?

This request was rejected 3 years ago because it's not a guaranteed interface.  But it's still in anaconda today, so it would be nice to have it documented, even if it comes with a warning that it may go away in favor of a better solution someday.


--- Additional comment from katzj@redhat.com on 2005-03-22 10:27:03 EDT ---

The driverload paramter is not documented because it's not a guaranteed
interface.  It was added to address a specific problem for one release and we
reserve the right to pull it in future releases for a more complete solution to
the problem.
Comment 1 Chris Lumens 2008-09-30 10:29:30 EDT
The problem is that once we document it (even if we do say it's liable to go away), people are going to start relying on it and then we'll never be able to get rid of it if we need to.

Note You need to log in before you can comment on or make changes to this bug.