Bug 464836 - HD installation method does not find iso image
HD installation method does not find iso image
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 464888 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 15:07 EDT by Didier
Modified: 2008-10-01 00:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 15:18:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Didier 2008-09-30 15:07:50 EDT
Description of problem:

When installing F10-beta, the HD installation method does not find the downloaded iso.

Version-Release number of selected component (if applicable):
F10-beta


How reproducible:

Always


Steps to Reproduce:

1. boot from grub, with isolinux vmlinuz & initrd.img
2. select HD installation method
3. point to correct partition, containing the iso image
  

Actual results:

Installer message that the selected directory does not contain an installation image.


Expected results:

Installation continues.



Additional info:

Downloaded iso needs to be renamed to "install.img" ; this vital information is nowhere to be found.
Comment 1 Chris Lumens 2008-09-30 15:18:54 EDT
No, it doesn't need to be renamed.  What you need to do is either:

(1) Grab the install.img from within the ISO image or from the download site, and place it into an images/ directory at the same level as your ISO images; or

(2) Boot from the boot.iso.

This is a change from F9, but it is described in the anaconda documentation at:

https://fedoraproject.org/wiki/Anaconda/Options

(I've also just updated that documentation to change stage2.img -> install.img, which was a fairly recent change in anaconda).
Comment 2 Chris Lumens 2008-10-01 00:05:50 EDT
*** Bug 464888 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.