This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 464888 - installation from the hard drive does not work
installation from the hard drive does not work
Status: CLOSED DUPLICATE of bug 464836
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 22:17 EDT by petrosyan
Modified: 2008-10-01 00:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 00:05:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (12.39 KB, image/png)
2008-09-30 22:17 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2008-09-30 22:17:58 EDT
Created attachment 318157 [details]
screenshot

Description of problem:
I downloaded DVD iso images to the hard drive and choose "From Hard drive" installation method in anaconda and pointed it to the correct folder. However instead of looking for iso files, it is looking for install.img file and is failing to find it.

Version-Release number of selected component (if applicable):
anaconda-11.4.1.40

How reproducible:
Always

Steps to Reproduce:
1. boot into anaconda
2. choose install from hdd method
3. point to the directory which contains DVD iso image file
  
Actual results:
anaconda says that it can't find installation image.
Comment 1 Chris Lumens 2008-10-01 00:05:50 EDT

*** This bug has been marked as a duplicate of bug 464836 ***

Note You need to log in before you can comment on or make changes to this bug.