Bug 464841 - Stage2 of installer crashes - HAL problem?
Stage2 of installer crashes - HAL problem?
Status: CLOSED DUPLICATE of bug 442457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 15:35 EDT by Adam Huffman
Modified: 2008-09-30 15:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 15:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Photo of installer showing traceback (1.34 MB, image/jpeg)
2008-09-30 15:35 EDT, Adam Huffman
no flags Details

  None (edit)
Description Adam Huffman 2008-09-30 15:35:56 EDT
Created attachment 318114 [details]
Photo of installer showing traceback

Description of problem:

I have used preupgrade on an F7 system.  When I booted into the F9 installer, it crashed after starting stage2 - it seems to be a problem with the detection of the hard drives.  Specifically, hard drives with a '/' in their name.

The machine is a Dell Precision 390.

Version-Release number of selected component (if applicable):
11.4.0.82

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2008-09-30 15:42:34 EDT

*** This bug has been marked as a duplicate of bug 442457 ***

Note You need to log in before you can comment on or make changes to this bug.