Bug 46485 - Installer crashed on Partitionless installation
Installer crashed on Partitionless installation
Status: CLOSED DUPLICATE of bug 45686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Installer crashed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-28 21:57 EDT by Cristiano Ferrato Moraes
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-28 21:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of error of anaconda instalation (9.95 KB, patch)
2001-06-28 21:59 EDT, Cristiano Ferrato Moraes
no flags Details | Diff

  None (edit)
Description Cristiano Ferrato Moraes 2001-06-28 21:57:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I just canB4t make partitionless instalation. Ever that I try the program 
crash. I try, FAT 16, FAT 32, FAT 32 (LBA), all them fail

How reproducible:
Always

Steps to Reproduce:
1. Install FAT32 after 8Mb (i donB4t remember what cylinder) using fdisk. 
IB4ve 3 partition: 1st, 32Mb of FAT16,2nd , 8Mb of NTFS and 3th 4Mb of 
FAT32
2. On disk druid, make this partition (the FAT32 partition) the / root
3. Press next and the crash occur
	

Actual Results:  the crash. A Window ask for save the bug report.

Expected Results:  That a can pass of this step.

Additional info:
Comment 1 Cristiano Ferrato Moraes 2001-06-28 21:59:03 EDT
Created attachment 22126 [details]
log of error of anaconda instalation
Comment 2 Brent Fox 2001-06-29 19:35:04 EDT

*** This bug has been marked as a duplicate of 45686 ***

Note You need to log in before you can comment on or make changes to this bug.