Bug 464879 - plymouth vs. firstboot
plymouth vs. firstboot
Status: CLOSED DUPLICATE of bug 458553
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 19:04 EDT by Laurence
Modified: 2008-10-01 09:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 23:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurence 2008-09-30 19:04:25 EDT
Description of problem:

When firstboot is enabled, system boot 'hangs' on plymouth boot screen. If I press escape the last line in the log is:

Waiting for X server to start... log located in /tmp/firstbootX.log
1...2...3...4...5...

However, I do Ctrl-F6 to get to the X server window, I get the X pattern, then after a few seconds I see firstboot, can complete that and then complete the boot.

Version-Release number of selected component (if applicable):

Fedora 10 Beta

How reproducible:

Every time firstboot is enabled

Steps to Reproduce:
1. Enable firstboot
2. Reboot system
3. System will hang during boot
  
Actual results:

System hangs during boot

Expected results:

firstboot comes up on the screen, once that is completed boot continues as normal

Additional info:
Comment 1 Chris Lumens 2008-09-30 23:59:18 EDT
This should be fixed in the current version of firstboot, which unfortunately did not make it into the beta.

*** This bug has been marked as a duplicate of bug 458553 ***

Note You need to log in before you can comment on or make changes to this bug.