Bug 458553 - Text install, blue bar forever
Text install, blue bar forever
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 463527 464879 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 17:25 EDT by Jerry Williams
Modified: 2008-10-01 09:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 18:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Williams 2008-08-09 17:25:42 EDT
Description of problem: After reboot from TEXT install, the blue bar just goes back and forth forever.


Version-Release number of selected component (if applicable):
Fedora 10 Alpha


How reproducible: Always


Steps to Reproduce:
1. Boot from DVD and hit TAB and add text to commmand line
2. Skip media test
3. Do install, just take defaults.
4. Install finished and says reboot.
5. Hit enter to reboot.
6. Blue bar goes back and forth, forever.

  
Actual results:
Just sits at the blue bar screen.

Expected results:
Should show blue bar, maybe.
And then it should pop up the firstboot menu.


Additional info:
If I hit a key when it boots and take out the rhgb and quiet then it seems okay.
Maybe text install shouldn't put rhgb in grub.conf for text install.

Also text firstboot menu doesn't look very good, boarder characters don't seem correct.

If I hit a key just a little after blue bar I see a message:
failed to find sysfs mount point
Comment 1 Chris Lumens 2008-09-09 18:06:50 EDT
This will be fixed in the next build of firstboot.  Thanks for the bug report.
Comment 2 Chris Lumens 2008-09-23 16:22:43 EDT
*** Bug 463527 has been marked as a duplicate of this bug. ***
Comment 3 Chris Lumens 2008-09-23 16:38:31 EDT
*** Bug 463527 has been marked as a duplicate of this bug. ***
Comment 4 Chris Lumens 2008-09-24 09:43:37 EDT
*** Bug 463527 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2008-09-30 23:59:18 EDT
*** Bug 464879 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.