Bug 465041 - FTBFS qemu-0.9.1-10.fc10
FTBFS qemu-0.9.1-10.fc10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 469074 (view as bug list)
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:30 EDT by FTBFS
Modified: 2009-04-22 02:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 02:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (679.93 KB, text/plain)
2008-10-01 12:30 EDT, FTBFS
no flags Details
build.log (2.47 KB, text/plain)
2008-10-01 12:30 EDT, FTBFS
no flags Details
mock.log (857 bytes, text/plain)
2008-10-01 12:30 EDT, FTBFS
no flags Details
root.log (918.07 KB, text/plain)
2008-10-01 12:30 EDT, FTBFS
no flags Details
build.log (2.50 KB, text/plain)
2008-10-01 12:30 EDT, FTBFS
no flags Details
mock.log (998 bytes, text/plain)
2008-10-01 12:30 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:30:44 EDT
qemu-0.9.1-10.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:30:48 EDT
Created attachment 318689 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:30:49 EDT
Created attachment 318690 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:30:51 EDT
Created attachment 318691 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:30:53 EDT
Created attachment 318692 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:30:54 EDT
Created attachment 318693 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:30:56 EDT
Created attachment 318694 [details]
mock.log

mock.log for x86_64
Comment 7 Kevin Kofler 2008-10-01 15:14:35 EDT
Patch #0 (qemu-0.7.0-build.patch):
+ /bin/cat /builddir/build/SOURCES/qemu-0.7.0-build.patch
+ /usr/bin/patch -s -p1 --fuzz=0
1 out of 1 hunk FAILED
 -- saving rejects to file Makefile.target.rej

Patch doesn't apply with fuzz 0. Try %define _default_patch_fuzz 2 or fix the patch.
Comment 8 Bug Zapper 2008-11-25 22:23:16 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Debarshi Ray 2009-01-11 12:52:58 EST
(In reply to comment #7)
> Patch #0 (qemu-0.7.0-build.patch):
> + /bin/cat /builddir/build/SOURCES/qemu-0.7.0-build.patch
> + /usr/bin/patch -s -p1 --fuzz=0
> 1 out of 1 hunk FAILED
>  -- saving rejects to file Makefile.target.rej
> 
> Patch doesn't apply with fuzz 0. Try %define _default_patch_fuzz 2 or fix the
> patch.

I updated the patch to apply against qemu-0.9.1. Tagged and built for Fedora 10 and Rawhide.

David, is this fine with you?
Comment 10 Fedora Update System 2009-01-11 12:58:00 EST
qemu-0.9.1-12.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/qemu-0.9.1-12.fc10
Comment 11 Fedora Update System 2009-01-14 22:02:43 EST
qemu-0.9.1-12.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qemu'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0484
Comment 12 Mark McLoughlin 2009-03-25 12:55:38 EDT
*** Bug 469074 has been marked as a duplicate of this bug. ***
Comment 13 Mark McLoughlin 2009-04-20 06:03:25 EDT
Debarshi: could you push this to stable please?
Comment 14 Fedora Update System 2009-04-21 20:56:29 EDT
qemu-0.9.1-12.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.